pinv - API - Emailing was down for a short period of time. – Incident details

API - Emailing was down for a short period of time.

Resolved
Operational
Started about 2 months agoLasted 6 minutes

Affected

API

Major outage from 11:26 AM to 11:32 AM

Mailing

Major outage from 11:26 AM to 11:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.