pinv - API and Panel was temporarily down. – Incident details

API and Panel was temporarily down.

Resolved
Degraded performance
Started about 12 hours agoLasted 3 minutes

Affected

Websites

Degraded performance from 6:25 PM to 6:28 PM, Operational from 6:25 PM to 6:28 PM

itspinv.com

Operational from 6:25 PM to 6:28 PM

api.itspinv.com

Degraded performance from 6:25 PM to 6:28 PM

i.itspinv.com

Operational from 6:25 PM to 6:28 PM

API

Degraded performance from 6:25 PM to 6:28 PM

Mailing

Degraded performance from 6:25 PM to 6:28 PM

Updates
  • Resolved
    Resolved

    The API and Panel successfully went past the slowed downtime and operations are back to normal.

  • Monitoring
    Monitoring

    The API and Panel were temporarily down due to an update.